[Ground-station] KA9Q SDR updates

Ron Economos w6rz at comcast.net
Thu Jun 21 06:39:04 EDT 2018


It is in the current version (18.04), but many folks are still using 
Ubuntu 16.04 since it's an LTS release and supported until April 2021.

Ron W6RZ

On 06/20/2018 10:42 PM, Phil Karn via Ground-Station wrote:
> The newer version has been bundled with Debian Linux for some time, and
> since Ubuntu is based on Debian I had assumed that the current versions
> of Ubuntu would also have it. Is that not true?
>
> Phil



More information about the Ground-Station mailing list